Sklep SMS - Forum
 
InfoKup LicencjęDownloadKonfiguracjaPoradnikiForumKontakt

Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Błąd-(błędne hasło)
#1
Witam, Po kupieniu usługi w sklepie nie mogę wbić na serwer ponieważ wywala mi  błąd "błędne hasło" Pomimo tego że wpisałem prawidłowo setinfo _ss "hasło".
Odpowiedz
#2
a sprawdź czy nie podajesz złego hasła w panelu w usługach wykupionych możesz sprawdzić hasło
Odpowiedz
#3
100% dobre bo nawet na e-mail przychodzi takie.
Odpowiedz
#4
ok a czy serwer korzysta z amxbans jeżeli tak to plugin sklepu dodaj bezpośrednio po amxbas_core
Odpowiedz
#5
jest i był dodany. Nadal nie działa.
Odpowiedz
#6
Może masz kupionych kilka usług na danym serwerze i różne hasła do nich? Albo masz admina oraz usługę i do admina masz inne hasło, a do usługi inne?
Odpowiedz
#7
mam w amxbans dodanego admina na steamid i kupiłem sobie usługę vip w sklepie i pisze właśnie że błędne hasło to się gryzie?
Odpowiedz
#8
Jeśli nie chcesz mieć problem ów wywal admina z amxbans'a i dodaj go z pozycji sklepu włącznie z VIP'em . Po co utrudniać sobie i bazie danych prace skoro wszystko mozna zrobić z jednej pozycji a nie z miliona innych. Ja osobiście bazuje tylko na sklepie , ewentualnie najważniejsi wspolpracowanicy mają przypisane flagi z users.ini ze względów bezpieczeństwa jak sklep padnie albo coś. Proponuję tobie abyś zrobił tak samo.

Natomiast jeśli się uprzesz i będziesz chciał zostać przy twoim rozwiązaniu to proponuje dodać sobie do usługi z bansa hasło do steamid i w sklepie dodał usługę na steamid ,a nie na nick z hasłem.
Tyle ode mnie . POzdro Smile
Odpowiedz
#9
Możesz zrobić tak jak napisał tydzek. Aczkolwiek sklep współpracuje prawidłowo z amxbansem Smile Ciężko stwierdzić gdzie może być problem. Może jest też dodana usługa na Twoje ip + hasło? Z pewnością problem jest taki, że są dwie usługi, które mają do siebie różne hasła.

Spróbuj czegoś takiego:
1. Usuń tę usługę którą kupiłeś.
2. Zmień mapę
3. Włącz CS i wpisz w konsoli
Kod:
setinfo _ss "aaaa"
setinfo _pw "aaaa"
4. Spróbuj wejść na serwer.
5. Powinno Cię kicknąć

Jeżeli Cię nie kicknie, to albo coś pomieszałeś z hasłem, albo problem jest gdzieś "głębiej".
Odpowiedz
#10
Miałem podobny problem ale na szczęście go rozwiązałem
Odpowiedz


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  WEB Bład zapytania mysql hostplay 1 454 19-08-2016, 18:40 PM
Ostatni post: fui



Użytkownicy przeglądający ten wątek: 1 gości